TravcoForum.com

Travco Classic Motorhome Support & Discussion Forum

Skip to content

Change font size

Board index » Travco Motor Homes » Travco 220

What do I really have?

Unread postby Fraynez on Fri Jun 26, 2015 4:51 pm

Need help.. OK, where to start? Vin# R49CA3S096382 With this vin # it says I have a 73'. The cluster is from a 72' and the wiring matches that of a 72 wiring diagram. Power from battery to the clusters ammeter. Then from ammeter to the alternator. But some of the wiring does not match that of the diagram from 72. some of the wiring matches the wiring diagram of a 75 wiring digram. Plus to add to all of this the casting off of the block is 4006630-440-1. looking that up online says that this motor is from the late 75 to 79..... So it ran ok. The distributor advance did not seem to work so I put in a new distributor. Now I cannot get it to run. I do not want to start replacing wirers. It was already running. But with all the over lapping of years I dont know what to do. If this make since to any one please help. Thank you. PS I have changed the ECM, the ballist, alternator regulator, coil and like I said the distributor. I'm thinking the Ingition switch is next. More info I have 12v at the coil but when i hook up the ground wire to the ground side of coil it drops to 7v on pos+ side and 1.5 on neg- side.
User avatar
Fraynez
New Member
New Member
 
Posts: 17
Joined: Fri Jun 26, 2015 4:46 pm
Travco Model: 220

Re: What do I really have?

Unread postby KB2CRK on Fri Jun 26, 2015 7:59 pm

When running through he ballast resistor the voltage should be between 6 and 8 volts to the coil. Should be 12 v when cranking. odds are the new distributor is out of whack somehow. Most of the travcos came with a 440-3 so if yours is a 440-1 odds are it was changed somewhere along the line. That could also be why the wiring seems mixed between years.
User avatar
KB2CRK
Moderator
Moderator
 
Posts: 868
Joined: Wed Nov 19, 2014 2:26 pm
Location: Arnoldsville GA
Travco Model: 76 Mahal 2+2

Re: What do I really have?

Unread postby Dave78Chieftain on Fri Jun 26, 2015 8:37 pm

The engine ID number location is shown in this picture:
Image

In the following picture, the first character (9) indicates the year (79 in this pic)
The "T" indicates truck engine (440-3) in this case
The CI is 440
The first set of numbers below the CI indicate the build date per MOPARs 10,000 day calender
Image

Dave
Dave78Chieftain
Senior Contributor
Senior Contributor
 
Posts: 107
Joined: Sun Mar 01, 2015 5:38 pm
Travco Model: None - Dodge chassis info

Re: What do I really have?

Unread postby Acesneights on Sat Jun 27, 2015 8:48 pm

Travco mixed and matched alot of whatever they had laying around. If your headlights are low it's a late 73. Does it have disc front brakes ?
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: What do I really have?

Unread postby Acesneights on Sat Jun 27, 2015 8:52 pm

If it ran before you changed the distributor but not now I would say the firing order maybe be wrong or the distributor out of time. When you are cranking you should have juice to the + side of the coil. If you put a test light across the - and + of the coil it should blink when cranking. Start with eh basics. Why do you think your advance wasn't working in the old dist ?
I would crank the motor around to TDC and make sure the rotor is pointing at cyl #1 and I would double check the firing order.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: What do I really have?

Unread postby Fraynez on Sun Jun 28, 2015 6:04 pm

Thank you for the quick replys. I'm going to get back on it Monday morning. I will take more pix. Hoping that will help with feed back. PS to admin.... I'm very greatful that this sit is here. Thank you for putting in the time.
User avatar
Fraynez
New Member
New Member
 
Posts: 17
Joined: Fri Jun 26, 2015 4:46 pm
Travco Model: 220

Re: What do I really have?

Unread postby Acesneights on Mon Jun 29, 2015 3:31 pm

Fraynez wrote:Thank you for the quick replys. I'm going to get back on it Monday morning. I will take more pix. Hoping that will help with feed back. PS to admin.... I'm very greatful that this sit is here. Thank you for putting in the time.

Your welcome but it is a group effort. Our tech support team are volunteers and the members have contributed alot of great information. In the end, the members make the forum. It has gotten much bigger than I ever thought it would. I remember talking to Private Plot when he built the template saying I would be happy with 100 members. We are over 300+ now. :mrgreen:
It's all about keeping these Travcos on the road.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: What do I really have?

Unread postby Fraynez on Mon Jun 29, 2015 7:09 pm

Cheers to that. I hope to be on the open road soon. I love this RV. From day one. Just need to find out why it will not start. I took some pix's today. See if anyone have an idea. I do have one ? about ign1 and ign 2. Is it first click (ign1) second click (ign2)?
vin#2-440.jpg
From left to right, is back to front.This is my number one on the dist.
vin#3-440.jpg
Next I have replaced all of this like I said earlier.Now the power chase.
vin#4-440.jpg
battery is good.
vin#7-440.jpg
This is ign1 red wire to the ballast. First click (ign1)I get 0v. Second click (ign2) I get 12v........
You do not have the required permissions to view the files attached to this post.
User avatar
Fraynez
New Member
New Member
 
Posts: 17
Joined: Fri Jun 26, 2015 4:46 pm
Travco Model: 220

Re: What do I really have?

Unread postby Fraynez on Mon Jun 29, 2015 7:21 pm

.....on they other side of the ballast.
vin#8-440.jpg
This wire goes to the EICU.
vin#9-440.jpg
This wire go to the pos+ side of coil. shows 7.2v
vin#10-440.jpg
This is the wire at the coil. 7.2v
vin#11-440.jpg
This is with the groung unhooked from coil.12.9v
vin#16-440.jpg
This is the new coil.
You do not have the required permissions to view the files attached to this post.
User avatar
Fraynez
New Member
New Member
 
Posts: 17
Joined: Fri Jun 26, 2015 4:46 pm
Travco Model: 220

Re: What do I really have?

Unread postby Fraynez on Mon Jun 29, 2015 7:50 pm

here is wiring diagram for a 74-75 Travco.
vin#20-440.tiff
vin#21-440.tiff
from the ign J10 being ign1.
vin#24-440.tiff
It has a wire going to the fuse box that becomes F11. I have this in my RV. But he also had that same wire going to the IGN ACC post on the fuse box?? I think he was trying to get power back into ign1. Not sure though.
vin#22-440.tiff
My next ? is about the power from the relay to the FUSIBLE LINK all the way up to the cluster. This giagram shows the FUSIBLE LINK changing into A20 witch is also tied to the Alternator and A1,B1 going to the cluster.
vin#28-440.tiff
This is NOT what I have...........
You do not have the required permissions to view the files attached to this post.
User avatar
Fraynez
New Member
New Member
 
Posts: 17
Joined: Fri Jun 26, 2015 4:46 pm
Travco Model: 220

Next

Return to Travco 220

Who is online

Users browsing this forum: No registered users and 1 guest