TravcoForum.com

Travco Classic Motorhome Support & Discussion Forum

Skip to content

Change font size

Board index » Main Discussion Areas » Forum News & Information
Please check here for forum news and updates, as well as problems inlcuding sign up or login..etc etc

Picture attachments broken! Details here!

Unread postby Acesneights on Sun Feb 03, 2013 12:42 pm

We are aware of the problem and are working on it. It was a side effect of the upgrade.
Any new posts with pics should show up fine. it appears something got crossed with the existing posted attachments.
We hope to have it corrected by tomorrow.Again, you can still post and add new pics. The issue is with existing Posts.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: Pictures not showing up.

Unread postby PrivatePilot on Sun Feb 03, 2013 7:01 pm

Hey everone, I'm Mark - the tech guy who has done a lot of the behind the scenes setup of the forum. I'm also the guy who screwed up all your images. :D It's a long story how it happened, but suffice to say that an attempt to stay safely backed up ended up backfiring during a change to the system this morning..and all of the images that had been uploaded to the forum as part of discussion threads were irrecoverably corrupted.

The forum setup has been changed temporarily so that everybody can edit their own posts indefinately. When you go to view one of your OWN posts you will see an "EDIT" button. If you are comfortable editing your existing posts you can simply edit your posts with the broken images and re-upload them.

If you're not comfortable doing that, please just repost your images in a new post and we'll edit things accordingly to put it all back together again.

We appreciate your patience and understanding as we sort out the last minute building blocks of the forum, and appologise for the hassle.

Questions or concerns, please post here - we're glad to help.
User avatar
PrivatePilot
Technician
Technician
 
Posts: 200
Joined: Mon Jan 21, 2013 9:18 pm
Travco Model: N/A (Site Tech!)

Re: Picture attachments broken! Details here!

Unread postby Acesneights on Sun Feb 03, 2013 7:26 pm

Thank You mark. Stuff happens, It a new forum so better now than a year from now. Thank you for all the hard work you do to keep it running. By the way the upgrade was at my request because I wanted the last title post to show up so I'm to blame as well.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: Picture attachments broken! Details here!

Unread postby 77Travco on Sun Feb 03, 2013 9:25 pm

I just checked all of my past uploaded pics and they are all visible to me in the threads that I have posted in. Can everyone else see them too?
User avatar
77Travco
Moderator
Moderator
 
Posts: 1141
Joined: Sat Jan 26, 2013 2:32 am
Location: Kerrville, Texas
Travco Model:

Re: Picture attachments broken! Details here!

Unread postby PrivatePilot on Sun Feb 03, 2013 9:30 pm

I see a few broken ones, but I'd say 90% of them are good. You're probably seeing 100% of them because they're in your browser cache.

Now, that opens up another weird question...why are some of them showing again? It looked like a total loss earlier when we discovered the issue. :lol:

I won't complain, it's good news. ;)
User avatar
PrivatePilot
Technician
Technician
 
Posts: 200
Joined: Mon Jan 21, 2013 9:18 pm
Travco Model: N/A (Site Tech!)

Re: Picture attachments broken! Details here!

Unread postby Acesneights on Mon Feb 04, 2013 8:30 pm

I can't see them.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: Picture attachments broken! Details here!

Unread postby Acesneights on Mon Feb 04, 2013 8:30 pm

I can't see them.Don't go by my pics. I reloaded all mine.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: Picture attachments broken! Details here!

Unread postby 77Travco on Tue Feb 05, 2013 10:56 am

Ok... I cleared my cache and then I went through and Re-reloaded all of my pics. Let me know if you see any I missed but I am pretty sure I got them all... Lenny
User avatar
77Travco
Moderator
Moderator
 
Posts: 1141
Joined: Sat Jan 26, 2013 2:32 am
Location: Kerrville, Texas
Travco Model:

Re: Picture attachments broken! Details here!

Unread postby Acesneights on Tue Feb 05, 2013 1:19 pm

Thanks. Looks good. Again sorry for the inconvienence but should be the last time. Think all the bugs are worked out.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: Picture attachments broken! Details here!

Unread postby 77Travco on Tue Feb 05, 2013 2:02 pm

That's alright... i needed the practice! :P
User avatar
77Travco
Moderator
Moderator
 
Posts: 1141
Joined: Sat Jan 26, 2013 2:32 am
Location: Kerrville, Texas
Travco Model:

Next

Return to Forum News & Information

Who is online

Users browsing this forum: No registered users and 4 guests